S-SeriesForum.com  

Go Back   S-SeriesForum.com > Other Topics of Interest > Group Purchases Forum

Reply
 
Thread Tools Display Modes
Old 09-22-2008, 08:55 AM   #381
Hellcat1
Black Beauty
 
Join Date: Mar 2002
Location: Houston, TX
Posts: 252
Same here. I got the brackets installed, but between working 2 jobs and it being fairly hot (or hurricanes coming through my back yard) I haven't tried putting the cables on yet.

I still need to swap my corvette Brakes/Blazer spindles in and install all the plumbing and wiring for my airbags also.

I did get my hydroboost installed on Saturday though!!!!!
__________________
Kenneth R Zink II

'01 Chevy S-10 Ext. Cab turbo 4.3L (Black Beauty)
'00 GMC Jimmy SLT (J-10)
'87 GMC S15 (slated to become a trailer)
'83 Cutlass Supreme (slated to receive my Olds 455)
Hellcat1 is offline   Reply With Quote
Old 09-22-2008, 09:27 AM   #382
chevy42083
SSF Subscriber
H-A-S-T-E
 
chevy42083's Avatar
 
Join Date: Jan 2003
Location: Houston
Posts: 10,134
Well jeez, why were you guys griping about it taking so long?
__________________
S-nats... '04, '05, '06, '07, '08, '09

chevy42083 is offline   Reply With Quote
Old 09-22-2008, 09:41 AM   #383
FirstGenZq8
SSF Subscriber
ಠ_ಠ
 
FirstGenZq8's Avatar
 
Join Date: Aug 2001
Location: land of sunshine & farts
Posts: 3,276
the cables are too short. plus HotRodV6 needs to send everyone in the GP their parking brake return springs.
FirstGenZq8 is offline   Reply With Quote
Old 10-29-2008, 01:33 PM   #384
elzz49
Registered User
 
Join Date: Dec 2007
Location: Houston, TX
Posts: 116
Any status, I'm not in the original buy but I do need a set.
elzz49 is offline   Reply With Quote
Old 11-11-2008, 11:41 AM   #385
HotRodV6
Restricted
 
HotRodV6's Avatar
 
Join Date: Jan 2002
Posts: 2,027
Quote:
Originally Posted by FirstGenZq8
the cables are too short. plus HotRodV6 needs to send everyone in the GP their parking brake return springs.

The cables for the 2nd gen trucks will work just fine, as they are factory cables. But for some reason the cables i had made for the 1st gen trucks based off the dimensions from the guy that did the kits the first time around the cables are way short, and one should be alot longer than the other. I think what happen is that nobody from the orignal GP that i took over ever installed the kits, as the only ones i ever saw that were installed were using modified f-body cables.

Anyways i will be getting the return springs sent out to those who need them, if you have a 2nd gen you dont need them as the factory cables you got have them already installed.

My apologies to everybody involved in the whole mess that this GP turned into.
HotRodV6 is offline   Reply With Quote
Old 03-01-2009, 10:17 AM   #386
Hotwire
Subscribed Moderator
I HATE RED!
 
Hotwire's Avatar
 
Join Date: Aug 2001
Location: Summerfield, NC
Posts: 11,436
What's the status on this GP? Have all orders been filled and customers satisfied?
__________________
•Jeff•
00 ZR2 Extended cab (8BenZR2/Angus), 4wd, Beater Extraordinaire
98 Habanero 2, 5.3L L33 V8 swap Click for project SOLD
64 Chevelle Malibu crew cab, 6.0L LQ4 / T56 V8 swap Click for project
Quote:
Originally Posted by Teeleton
Hot wiring is bad news.
Teeleton
Hotwire is offline   Reply With Quote
Old 03-01-2009, 10:19 AM   #387
HotRodV6
Restricted
 
HotRodV6's Avatar
 
Join Date: Jan 2002
Posts: 2,027
Yes, all orders were shipped out months ago.
HotRodV6 is offline   Reply With Quote
Old 03-01-2009, 08:19 PM   #388
FirstGenZq8
SSF Subscriber
ಠ_ಠ
 
FirstGenZq8's Avatar
 
Join Date: Aug 2001
Location: land of sunshine & farts
Posts: 3,276
Quote:
Originally Posted by HotRodV6 View Post
Yes, all orders were shipped out months ago.


return springs were never sent. not that i was/am surprised...
FirstGenZq8 is offline   Reply With Quote
Old 03-01-2009, 08:21 PM   #389
HectorM52
SSF Subscriber*
18x8 & 18x10 Boost
 
HectorM52's Avatar
 
Join Date: Sep 2001
Location: Buford, GA
Posts: 10,101
Why continue to lie? It just makes no sense...
__________________
1985 S10 - 1995 LT1 & 4L60E
1964 Chevy II - 1999 LS1 & T56
HectorM52 is offline   Reply With Quote
Old 03-02-2009, 08:46 PM   #390
HotRodV6
Restricted
 
HotRodV6's Avatar
 
Join Date: Jan 2002
Posts: 2,027
Ok, i forgot about the return springs.
HotRodV6 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:41 PM.
 


Design by: vBulletin Skins Zone
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.