S-SeriesForum.com  

Go Back   S-SeriesForum.com > Member Section > Member Projects

Reply
 
Thread Tools Display Modes
Old 02-13-2018, 10:12 AM   #301
static low 92
Registered User
 
Join Date: Dec 2005
Location: Granite City, Illinois
Posts: 2,837
Small update.

Spent last weekend changing out my vent window seals, they have been toast since I bought car. LONG overdue. A buddy had me in fear after telling me how difficult they were to do.

Guess I shouldn't have listened to him. Not that hard at all, but while attempting to remove the passenger assembly I exploded my passenger window

Luckily my inspiration car owned by Tom Farrington, he had one and hooked me up. So finally got it all back together this Sunday.


Also, have be having an issue with my Wideband jumping to max about every 15 seconds, so I ordered a new sensor. Got that installed and it took care of issue.

I have a tuning session scheduled for 24th of Feb. I hoping he can maximize the tune and maybe get just a bit more out of it. But since we won't be on a dyno, I won't know for sure. also have other details to fix like getting Speedo to be correct.
Also scored a NIB Holley TB, its a $437 on Jegs, snagged for $200. I plan to install that before I go for tune



20180204_170432 by Greg Hahn, on Flickr

20180204_170416 by Greg Hahn, on Flickr

20180204_151028 by Greg Hahn, on Flickr


20180204_151808 by Greg Hahn, on Flickr

20180204_151531 by Greg Hahn, on Flickr

20180204_155151 by Greg Hahn, on Flickr

20180204_155205 by Greg Hahn, on Flickr

20180204_175007 by Greg Hahn, on Flickr

20180209_095257 by Greg Hahn, on Flickr

20180210_122806 by Greg Hahn, on Flickr

20180130_182823 by Greg Hahn, on Flickr

Last edited by static low 92; 02-13-2018 at 10:17 AM.
static low 92 is offline   Reply With Quote
Old 02-13-2018, 01:00 PM   #302
HectorM52
SSF Subscriber*
18x8 & 18x10 Boost
 
HectorM52's Avatar
 
Join Date: Sep 2001
Location: Buford, GA
Posts: 10,104
Looks good!
__________________
1985 S10 - 1995 LT1 & 4L60E
1964 Chevy II - 1999 LS1 & T56
HectorM52 is offline   Reply With Quote
Old 02-13-2018, 01:09 PM   #303
BadasTazMan
OLD MAN
 
Join Date: May 2002
Location: Texas
Posts: 705
Nice...
__________________
Support Special Olympics!!!


aka WickedTaz


Frontier - new toy
06 Toyota Corolla - family car.....
BadasTazMan is offline   Reply With Quote
Old 02-13-2018, 01:41 PM   #304
Hotwire
Subscribed Moderator
I HATE RED!
 
Hotwire's Avatar
 
Join Date: Aug 2001
Location: Summerfield, NC
Posts: 11,447
Keep notes on the vent rubber procedure, I'll need it after I get all the gremlins chased.

I know this sounds hokey, BUT, datalog, watch your MAF g/sec output, that's damn near what your rwhp will be. I used that when I tuned my LT4 swap, correlated w/ dyno #s. Used that when tuning my blazer, damn near what the dyno reported..
__________________
•Jeff•
00 ZR2 Extended cab (8BenZR2/Angus), 4wd, Beater Extraordinaire
98 Habanero 2, 5.3L L33 V8 swap Click for project SOLD
64 Chevelle Malibu crew cab, 6.0L LQ4 / T56 V8 swap Click for project
Quote:
Originally Posted by Teeleton
Hot wiring is bad news.
Teeleton
Hotwire is offline   Reply With Quote
Old 02-14-2018, 05:31 AM   #305
6SpeedBlazer
SSF Subscriber
Partially retarded
 
6SpeedBlazer's Avatar
 
Join Date: Jan 2005
Location: st louis
Posts: 6,587
Quote:
Originally Posted by Hotwire View Post
Keep notes on the vent rubber procedure, I'll need it after I get all the gremlins chased.

I know this sounds hokey, BUT, datalog, watch your MAF g/sec output, that's damn near what your rwhp will be. I used that when I tuned my LT4 swap, correlated w/ dyno #s. Used that when tuning my blazer, damn near what the dyno reported..
only accurate if the maf is properly tuned, but yes airflow numbers are a good indication of HP
__________________
-mark
89 s10 blazer slowly rotting away
03 s10 zr2
06 saturn ion
08 TBSS AWD
6SpeedBlazer is offline   Reply With Quote
Old 02-14-2018, 07:58 AM   #306
static low 92
Registered User
 
Join Date: Dec 2005
Location: Granite City, Illinois
Posts: 2,837
Quote:
Originally Posted by Hotwire View Post
Keep notes on the vent rubber procedure, I'll need it after I get all the gremlins chased.

I know this sounds hokey, BUT, datalog, watch your MAF g/sec output, that's damn near what your rwhp will be. I used that when I tuned my LT4 swap, correlated w/ dyno #s. Used that when tuning my blazer, damn near what the dyno reported..
The vent windows are easy. There are several youtube videos out there also.



Big part of the reason I scheduled a tune session, was that I haven't been able to figure out how to datalog. I had a guy helping me back in like Oct, and he wanted some logs to continue to help. I'm hoping the new tune guy might be able to set my laptop up so that I can log.

Last edited by static low 92; 02-14-2018 at 08:49 AM.
static low 92 is offline   Reply With Quote
Old 02-18-2018, 06:07 PM   #307
static low 92
Registered User
 
Join Date: Dec 2005
Location: Granite City, Illinois
Posts: 2,837
Pretty good day at track. They had first unofficial race of season. They didn't do classes or record times, had 2 groups. Me and a buddy ran my car opposite and ran all day. rotating every hr. I made 11 laps total. Started at 56 sec, got it down to 49. Very happy with that. My buddy probably made just as many laps in his group. So car got about 22 laps in today.

Lots of guys coming by and asking about the setup, wagon impresses some people. Had a guy in grid next to me running a lightly modded ws6. Best he could manage was 51 sec laps. He was sore about wagon laying down some 49 sec laps lol.

When car get some real tires and some real shocks, I think its really going to impress. With a tire I believe id have an east 2-3 sec gain per lap which would put me running with some of the fastest track prepped stuff I saw running today.

fastest cars I got to see times were 02 mustang mach 1 fully prepped laying down some 44 sec laps. and legit built skyline with 22 yr old kid driving 45 sec laps


20180218_101817 by Greg Hahn, on Flickr

20180218_115840 by Greg Hahn, on Flickr

20180218_145751 by Greg Hahn, on Flickr

20180218_151358 by Greg Hahn, on Flickr

20180218_151357 by Greg Hahn, on Flickr

20180218_151353 by Greg Hahn, on Flickr



20180218_144107 by Greg Hahn, on Flickr

20180218_133005 by Greg Hahn, on Flickr

https://youtu.be/EuTGOmucUco

https://youtu.be/oiMUYxdQ1Nw

Last edited by static low 92; 02-18-2018 at 06:24 PM.
static low 92 is offline   Reply With Quote
Old 02-20-2018, 06:58 AM   #308
Hotwire
Subscribed Moderator
I HATE RED!
 
Hotwire's Avatar
 
Join Date: Aug 2001
Location: Summerfield, NC
Posts: 11,447
Good job man, looking forward to being able to enjoy something like that.
__________________
•Jeff•
00 ZR2 Extended cab (8BenZR2/Angus), 4wd, Beater Extraordinaire
98 Habanero 2, 5.3L L33 V8 swap Click for project SOLD
64 Chevelle Malibu crew cab, 6.0L LQ4 / T56 V8 swap Click for project
Quote:
Originally Posted by Teeleton
Hot wiring is bad news.
Teeleton
Hotwire is offline   Reply With Quote
Old 03-05-2018, 08:41 AM   #309
static low 92
Registered User
 
Join Date: Dec 2005
Location: Granite City, Illinois
Posts: 2,837
Well, This Sat was finally time to get my car tuned. I drove 2.5 hrs to this guy. Its a good think I brought all my crap, laptop/cables. Guy didn't mention he was having issue with datalogger he uses and he lost his obd 1 cable...

I installed my new big holley TB when I got there, and it was obvious it needed a BUNCH of fuel after that... ITs roughly 1/3rd more airflow over stocker. So we seemed to be making progress after a couple hours. Car felt real strong, and then 2/3 shift were flaring and he didn't seem confident in what the fix was... We tried what I assume was raising line pressure and also went back to tune I drove the car in on. Nothing worked. He started to raise concerns that I may have smoked my 3rd clutch pak. I believe that's not case, trans was rebuilt last spring and I haven't had a issue with it at all.

I just need someone to shed some light on what needs to be changed and start trying to apply more pressure in 100% TPS. I drove car home 2.5 hrs, and car feels fine at everything but 100% WOT, shifts and drives fine even at like 80%

I feel like ive wasted some money and a day. He said he would do some research and could email me tunes for changes. I feel like that's unlikely without be bugging the **** out of him... But we'll see.



20180304_171236 by Greg Hahn, on Flickr


20180304_175457 by Greg Hahn, on Flickr

20180304_184426 by Greg Hahn, on Flickr
static low 92 is offline   Reply With Quote
Old 03-05-2018, 08:58 AM   #310
HectorM52
SSF Subscriber*
18x8 & 18x10 Boost
 
HectorM52's Avatar
 
Join Date: Sep 2001
Location: Buford, GA
Posts: 10,104
I thought Mark had put a lot of time into tuning his trans...where is he?
__________________
1985 S10 - 1995 LT1 & 4L60E
1964 Chevy II - 1999 LS1 & T56
HectorM52 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:29 AM.
 


Design by: vBulletin Skins Zone
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.